summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0c25a9bb414c..f51c2ec50a23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,7 @@
pkgname=retux-bin
_pkgname=retux
-pkgver=1.4.1
-_pkgver=1.4.1-1
+pkgver=1.5
pkgrel=1
pkgdesc="ReTux is a libre open source action platformer loosely inspired by the Mario games, utilizing the art assets from the SuperTux project."
arch=('x86_64')
@@ -12,17 +11,17 @@ license=('GPL3')
depends=('sdl' 'sdl_image' 'sdl_mixer')
provides=('retux')
conflicts=('retux')
-source=("https://github.com/retux-game/retux/releases/download/v${_pkgver}/${_pkgname}-${pkgver}-linux-${arch}.tar.gz"
+source=("https://github.com/retux-game/retux/releases/download/v${pkgver}/${_pkgname}-${pkgver}-linux-${arch}.zip"
"${_pkgname}.desktop"
"${_pkgname}.sh")
-md5sums=('e057883666816933c3b4f2c519bff0b8'
+md5sums=('a9786b95b61c7cf46396f488da457b93'
'4ea890841ed39987403ca2180813c4bb'
'f9476ed7be634401040daaf9711b96f5')
-noextract=("${_pkgname}-${pkgver}-linux-${arch}.tar.gz")
+noextract=("${_pkgname}-${pkgver}-linux-${arch}.zip")
prepare() {
- tar -xf ${srcdir}/${_pkgname}-${pkgver}-linux-${arch}.tar.gz
+ unzip ${srcdir}/${_pkgname}-${pkgver}-linux-${arch}.zip
mv ${srcdir}/${_pkgname}-${pkgver}-linux-${arch} ${srcdir}/${_pkgname}
}