summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 686b02ce6e35..9847135f6d1b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=urdf_parser_py
pkgname=ros2-humble-urdf-parser-py
pkgver=1.2.1
-pkgrel=2
+pkgrel=3
pkgdesc="Python implementation of the URDF parser"
url="https://index.ros.org/p/urdf_parser_py/"
arch=('any')
@@ -17,11 +17,10 @@ makedepends=(python-build python-installer python-wheel)
source=("https://github.com/ros/urdf_parser_py/archive/refs/tags/${pkgver}.tar.gz")
sha256sums=('35252568e329c86ee352c4285ad12dbd3430c88abbe441078687cd49f843f591')
-prepare() {
- source /opt/ros/humble/setup.bash
-}
build() {
+ source /opt/ros/humble/setup.bash
+
cd "$_pkgname-$pkgver"
python -m build --wheel --no-isolation
}