summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 53e0566687e0..077a3df325f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: spider-mario <spidermario@free.fr>
# Contributor: Andrzej Giniewicz <gginiu@gmail.com>
pkgname=rubber-git
-pkgver=1.4.r776.675bfe3
+pkgver=1.5.1.r902.a391fa2
pkgrel=1
epoch=1
pkgdesc="A wrapper for LaTeX and friends, latest git version."
arch=('any')
url="https://launchpad.net/rubber"
license=('GPL')
-depends=('python2' 'texlive-core')
+depends=('python' 'texlive-core')
makedepends=('git' 'texinfo' 'texlive-plainextra')
provides=('rubber')
conflicts=('rubber')
@@ -26,12 +26,12 @@ pkgver() {
build() {
cd rubber
- python2 setup.py build
+ python setup.py build
}
package() {
cd rubber
- python2 setup.py install \
+ python setup.py install \
--prefix=/usr \
--root="$pkgdir" \
--optimize=1 \