summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8a4a6562eae0..31cdbd91b5bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Contributor: Bruno Galeotti <bgaleotti at gmail dot com>
pkgname=ruby-capistrano-maintenance
_gemname=${pkgname#ruby-}
-pkgver=0.0.2
+pkgver=1.2.0
pkgrel=1
-pkgdesc='This gem simply offers the recently removed deploy:web:disable and deploy:web:enable tasks to your Capistrano deployment.'
+pkgdesc='Maintenance Page Support For Capistrano.'
arch=('any')
url='http://rubygems.org/gems/capistrano-maintenance'
-license=('Custom')
+license=('MIT')
depends=('ruby' 'rubygems')
source=(http://rubygems.org/downloads/${_gemname}-${pkgver}.gem)
noextract=(${_gemname}-${pkgver}.gem)
-md5sums=('959dc359a7d0e4eb13fc553aa4227440')
+sha256sums=('81feb673381503e80e0d6f2bdcdd681b520c3f23294ca2f1000f84555e8f0eec')
-build() {
+package() {
cd "${srcdir}"
export HOME=/tmp
local _gemdir="$(ruby -rubygems -e'puts Gem.default_dir')"