summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8595fa777cfd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Jose Riha <jose1711 gmail com>
+# Generated with cargo-pkgbuild
+pkgname=ruplicity-fuse
+pkgver=0.0.1
+pkgrel=1
+makedepends=('rust' 'cargo')
+depends=('fuse2')
+arch=('i686' 'x86_64' 'armv6h' 'armv7h')
+url='https://github.com/mbrt/ruplicity-fuse'
+pkgdesc="Mount duplicity backups with userspace filesystem"
+license=('GPL2')
+
+package() {
+ cd $srcdir
+ cargo install --root="$pkgdir/usr" --git=https://github.com/mbrt/ruplicity-fuse
+ rm $pkgdir/usr/.crates.toml
+}