summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9e867108868e..13d40fa0292a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=rvi-git
_pkgname=rvi
pkgver=0.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="A 'vi' like editor for rust, written in rust."
url="https://github.com/cedenday/rvi"
arch=('i686' 'x86_64')
@@ -17,6 +17,7 @@ sha256sums=('SKIP')
build() {
cd "$_pkgname"
cargo build --release
+ strip -s target/release/$_pkgname
target/release/$_pkgname --completions bash > $_pkgname.bash-completion
}