summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c062912e9072..3f05799f9cd2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,11 +5,11 @@
pkgname=scrobby-git
_pkgname=scrobby
-pkgver=20130328
-pkgrel=2
+pkgver=20131023
+pkgrel=1
pkgdesc="C++ last.fm Client for MPD"
arch=('i686' 'x86_64')
-url="http://unkart.ovh.org/scrobby/"
+url="https://github.com/wor/scrobby"
license=('GPL2')
depends=('curl' 'openssl')
install=scrobby.install
@@ -19,6 +19,11 @@ options=(!strip)
source=("$_pkgname::git+https://github.com/wor/scrobby.git")
sha512sums=('SKIP')
+pkgver() {
+ cd "$srcdir/$_pkgname"
+ git log -n1 --format=%cs | tr -d -
+}
+
build() {
cd "$srcdir/$_pkgname"
./autogen.sh --prefix=/usr