summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d11f0ecd26d..106966c29c4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname='smol_img'
pkgver='v1.3'
-pkgrel=2
+pkgrel=3
pkgdesc='Quick Image Editor with automatic resizing to reach target JPG/PNG size.'
arch=(pentium4 i686 x86_64 armv7h aarch64)
@@ -11,8 +11,8 @@ license=('GPL-3.0-only')
depends=(qt5-base)
makedepends=(git cmake)
-source=("git+$url")
-md5sums=('SKIP')
+source=("git+$url" "$pkgname.desktop")
+md5sums=('SKIP' 'SKIP')
prepare()
{
@@ -30,4 +30,5 @@ build()
package()
{
cmake --install $pkgname/build --prefix $pkgdir/usr
+ mkdir -p $pkgdir/usr/share/applications && cp $pkgname.desktop $_
}