summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f60dda3fec7..3f5e2fce3609 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,24 +3,26 @@
# To be able to verify the gpg signatures run:
# ```
-# gpg --keyserver hkp://keys.gnupg.net --recv-keys 37C7086698CB005C EC218558EABB25A1
-# printf "trusted-key 37C7086698CB005C\ntrusted-key EC218558EABB25A1\n" >> ~/.gnupg/gpg.conf
+# gpg --keyserver hkp://keyserver.ubuntu.com --recv-keys 630D9F3CAB551AF3
+# printf "trusted-key 630D9F3CAB551AF3\n" >> ~/.gnupg/gpg.conf
# ```
pkgname=snowflake-client
-pkgver=1.2.15
+pkgver=1.2.24
pkgrel=1
epoch=1
pkgdesc="Snowflake Database command line client (snowsql)"
arch=('x86_64')
url="http://www.snowflake.net/"
-license=('custom: commercial')
-depends=('gcc-libs')
+license=('custom:commercial')
+depends=('gcc-libs'
+ # Needed for libcrypt.so.1
+ 'libxcrypt-compat')
source=(
"${pkgname}-${pkgver}.bash::https://sfc-repo.snowflakecomputing.com/snowsql/bootstrap/$(echo ${pkgver} | awk -F. '{print $1 "." $2}')/linux_x86_64/snowsql-${pkgver}-linux_x86_64.bash"
"${pkgname}-${pkgver}.bash.sig::https://sfc-repo.snowflakecomputing.com/snowsql/bootstrap/$(echo ${pkgver} | awk -F. '{print $1 "." $2}')/linux_x86_64/snowsql-${pkgver}-linux_x86_64.bash.sig"
)
-sha256sums=('ef0cf22f22847c5feb6e86e024f68bd5faced9ea08d172ea60442fad34f119af'
+sha256sums=('e5c44e71a4fed99aedf23c9beaea0b21826bbc7fdc9f80090339d92588f3f806'
'SKIP')
package() {