summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b2279446dea6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+
+pkgname=solve-git
+_pkgname=solve
+pkgver=r8.1186267
+pkgrel=1
+pkgdesc="Enables the terminal to perform float point math"
+arch=('any')
+url='https://gitlab.com/es20490446e/solve'
+license=('AGPL')
+provides=('solve')
+depends=('bash')
+makedepends=('git')
+source=("solve::git+${url}")
+sha256sums=('SKIP')
+
+pkgver() {
+ cd "${_pkgname}"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+}
+
+package() {
+ cd "${_pkgname}"
+ cp -avR root/usr "${pkgdir}/"
+} \ No newline at end of file