summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8acd10233bb2..27f6087e64c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
-# Contributor: Jaroslav Lichtblau <tu@dragonlord.cz>
+# Maintainer: Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
pkgname=spelt
pkgver=0.1
-pkgrel=1
-pkgdesc="A simple graphical program that can be used to classify words in a language."
-arch=('i686' 'x86_64')
+pkgrel=2
+pkgdesc="A simple graphical program that can be used to classify words in a language"
+arch=('any')
url="http://translate.sourceforge.net/wiki/spelt/index"
license=('GPL')
-depends=('gtk2' 'python')
+depends=('gtk2' 'python2')
source=(http://downloads.sourceforge.net/translate/$pkgname-$pkgver.tar.gz)
-
md5sums=('63c6ed29a6bbd04906241e6d27a3a74f')
-build() {
- cd "${srcdir}/$pkgname-$pkgver"
- python setup.py install --root=${pkgdir} || return 1
+package() {
+ cd "${srcdir}"/$pkgname-$pkgver
+
+ python2 setup.py install --root="${pkgdir}"
}