summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8402e4d36cf5..34577973e5cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Evilur <andrewflame@mail.ru>
pkgname=spwd
pkgver=1.0.0
-pkgrel=2
+pkgrel=3
epoch=0
pkgdesc='Program for displaying the current working directory in the shell prompt'
arch=('any')
@@ -10,7 +10,7 @@ license=('BSD-3')
install='spwd.install'
source=("https://github.com/Andrew-Flame/${pkgname}/archive/refs/tags/v${pkgver}.tar.gz")
sha512sums=('50d91387050e18e36cefaabc9c33357a9e07706b80a93dec7245fd79ef2d9b3ec530a3c1f5ca5563734ba842b24bc4b77b7874c2bdda848be803beb14f6f0b69')
-depends=('gcc')
+makedepends=('gcc')
prepare() {
tar -xf "v${pkgver}.tar.gz"
@@ -18,4 +18,4 @@ prepare() {
package() {
gcc "${pkgname}-${pkgver}/spwd.c" -o /tmp/spwd.bin
-} \ No newline at end of file
+}