summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87bb2c97c330..133937c6c98b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,16 +9,15 @@ arch=('any')
#url="http://www.k2h.se/code/"
url="https://github.com/halhen/statnot"
license=('GPL')
-depends=('gtk3' 'python-dbus' 'python-gobject')
+depends=('gtk3' 'python-dbus' 'python-gobject')
makedepends=('git')
optdepends=('libnotify: send notifications to statnot'
'xorg-xsetroot: default configuration calls xsetroot')
#source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
source=($pkgname-$pkgver::git+$url.git#commit=d70982eb5d86e7849295b634721a74a433fcb532)
-md5sums=('SKIP')
+sha256sums=('SKIP')
package() {
- cd $pkgname-$pkgver
- make DESTDIR="$pkgdir" install
+ make -C $pkgname-$pkgver DESTDIR="$pkgdir" install
}