summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..37d0b33630a1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Oguz Kurt <kurt.oguz@outlook.com>
+pkgname=stock-shares
+pkgver=1
+pkgrel=1
+pkgdesc="A cli utility that gets stock information from bloomberg."
+arch=('any')
+url="https://github.com/oguzkurt182/stock-shares"
+license=('GPL')
+depends=('sh')
+depends=('python-beautifulsoup4')
+depends=('python')
+makedepends=('make')
+source=("https://github.com/oguzkurt182/stock-shares/archive/master.zip")
+
+package() {
+ cd "$pkgname-master"
+ make DESTDIR="$pkgdir/" install
+}