summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-x[-rw-r--r--]PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 53b7ce163c00..5482af0326ca 100644..100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -78,3 +78,8 @@ package() {
install -Dm755 "contrib/$util" -t "$pkgdir/usr/share/$pkgname/scripts"
done
}
+
+post_upgrade() {
+ echo "Make sure to upgrade wlroots-strace-git and sway-strace-git together."
+ echo "Upgrading one but not the other is unsupported."
+}