summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 3 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 720ea2e227dc..9d6ec36096bc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Maxime Gauduin <alucryd@archlinux.org>
pkgname=switchboard-plug-elementary-tweaks-git
-pkgver=0.0.1.r45.g7032d22
+pkgver=0.0.1.r47.g9a98a9f
pkgrel=1
pkgdesc='Elementary Tweaks plug for Switchboard'
arch=('i686' 'x86_64')
@@ -14,21 +14,14 @@ depends=('gconf' 'gtk3' 'libgee'
makedepends=('git' 'meson' 'vala')
provides=(switchboard-plug-elementary-tweaks{,-bzr})
conflicts=('switchboard-plug-elementary-tweaks')
-source=('switchboard-plug-elementary-tweaks::git+https://github.com/elementary-tweaks/elementary-tweaks.git'
- 'public-to-protected.patch')
-sha256sums=('SKIP'
- '3fa13fad3cf1d41b977d6834fa4ea62fe2d015912e8193fccfcc748245a45ff1')
+source=('switchboard-plug-elementary-tweaks::git+https://github.com/elementary-tweaks/elementary-tweaks.git')
+sha256sums=('SKIP')
pkgver() {
cd switchboard-plug-elementary-tweaks
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
-prepare() {
- cd switchboard-plug-elementary-tweaks
- patch -Np0 < ../public-to-protected.patch
-}
-
build() {
arch-meson switchboard-plug-elementary-tweaks build
ninja -C build