summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06cfcb9231a9..d878b0961941 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Co-Maintainer : bl4ckb0x <navkamal90[at]gmail[dot]com>
pkgname=systemc
-pkgver=2.3.2
+pkgver=2.3.3
pkgrel=1
pkgdesc="Set of C++ classes and macros which provide an event-driven simulation interface for modeling and describing complex hardware systems."
url="http://www.accellera.org/downloads/standards/systemc"
@@ -14,14 +14,13 @@ makedepends=()
conflicts=('systemc')
provides=('systemc')
source=("http://accellera.org/images/downloads/standards/systemc/${pkgname}-${pkgver}.tar.gz")
-md5sums=('3e9c8a8b0fb33198d04b45b642db557c')
-
+md5sums=('589d313f3477f42d259607e5dbd316b4')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
- mkdir objdir
+ mkdir -p objdir
cd objdir
../configure --prefix=/usr --with-unix-layout=yes
- make
+ make -j $(getconf _NPROCESSORS_ONLN)
}
package() {