summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..196b84720a7b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+pkgname=tcl-tabs
+pkgver=20150314
+pkgrel=4
+pkgdesc="Tcl Automated Build System"
+arch=('i686' 'x86_64')
+url="http://www.endorser.org/en/blog/tcl/tabs"
+license=('custom')
+depends=(tcl tcl-cookfs)
+conflicts=()
+source=(https://github.com/l3iggs/tcl-tabs/archive/v${pkgver}.tar.gz)
+md5sums=('882dad0eb289114c4b0fe2d7ee98c598')
+
+build() {
+ cd "$pkgname-$pkgver"
+ tclsh build.tcl
+}
+
+package() {
+ install -Dm755 "$srcdir"/"$pkgname-$pkgver"/OUT/* -t "$pkgdir"/opt/$pkgname
+}