summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..39e4bdf1a37d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Stefan Seering <stefanarch@gmx.de>
+pkgname='teamspeak3-plugin-love-svn'
+pkgver=49
+pkgrel=2
+pkgdesc='Plugin for Teamspeak 3. Allows follwing users through channels.'
+arch=('i686' 'x86_64')
+url='http://sourceforge.net/p/ts3love/home/ts3love/'
+license=('unknown')
+depends=('teamspeak3')
+makedepends=('subversion' 'teamspeak3' 'unzip') # the teamspeak package contais C header files
+source=('svn://svn.code.sf.net/p/ts3love/code/trunk')
+md5sums=('SKIP')
+provides=('teamspeak-plugin-love-svn')
+conflicts=('teamspeak-plugin-love-svn')
+
+
+build() {
+ cd -- trunk
+ make libtslove.so
+}
+
+package() {
+ cd -- trunk
+ mkdir -p -- "$pkgdir/opt/teamspeak3/plugins"
+ cp -- libtslove.so "$pkgdir/opt/teamspeak3/plugins"
+}
+
+# vim:set ts=2 sw=2 et: