summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e0196519c951..8f42dbc7abe3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=tela-icon-theme
-_pkgver=2023-06-25
+_pkgver=2024-04-19
pkgver=${_pkgver//-/.}
pkgrel=1
pkgdesc="A flat colorful design icon theme."
@@ -9,18 +9,18 @@ url="https://github.com/vinceliuice/Tela-icon-theme"
license=('GPL-3.0-or-later')
depends=('hicolor-icon-theme' 'gtk-update-icon-cache')
options=('!strip')
-source=("$pkgname-$_pkgver.tar.gz::$url/archive/$_pkgver.tar.gz")
-sha256sums=('74cf173ce079dbec4ae7af628ebb33d0d32e953b0e1d1a6fd56641a228853f09')
+source=("$pkgname-${_pkgver}.tar.gz::$url/archive/${_pkgver}.tar.gz")
+sha256sums=('bff62334a443023a18225b27c045d782822761566bc06e3117a07de54aa11c0c')
prepare() {
- cd "Tela-icon-theme-$_pkgver"
+ cd "Tela-icon-theme-${_pkgver}"
# Disable running gtk-update-icon-cache
sed -i '/gtk-update-icon-cache/d' install.sh
}
package() {
- cd "Tela-icon-theme-$_pkgver"
+ cd "Tela-icon-theme-${_pkgver}"
install -d "$pkgdir/usr/share/icons"
./install.sh -a -d "$pkgdir/usr/share/icons"
}