summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5ea0506fd413
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: YSU <Yosuu@protonmail.com>
+pkgname=terminal-dictionary-git
+pkgver=0.1
+pkgrel=1
+pkgdesc="A simple CLI tool that scrapes https://www.thefreedictionary.com/ and returns definitions to words."
+arch=(any)
+url="https://github.com/Yosuu69/Terminal-Dictionary"
+license=('unknown')
+depends=(ruby ruby-nokogiri curl)
+makedepends=(git)
+provides=(Dictionary)
+conflicts=(Dictionary)
+install=
+changelog=
+source=("git+$url")
+md5sums=('SKIP')
+
+package() {
+ cd Terminal-Dictionary
+ chmod +x Dictionary
+ sudo cp Dictionary /usr/bin
+}