summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9a824d3f6f57..424f2f9129e1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Victor Tran <vicr12345 at gmail dot com>
pkgname=thebeat
-pkgver=4.0
+pkgver=4.1
pkgrel=1
pkgdesc="Audio Player"
arch=("x86_64" "aarch64")
@@ -9,8 +9,8 @@ license=('GPL3')
depends=('libcontemporary' 'libthefrisbee' 'taglib' 'gstreamer')
makedepends=('git' 'qt6-tools' 'cmake' 'clang')
optdepends=('cdrdao: for CD burning')
-source=("thebeat"::"https://github.com/vicr123/theBeat/archive/v$pkgver.tar.gz")
-sha256sums=('ad49c87d1c529d7e5f73afc9636bb243cfb6b61e5ab30da570e3ff13bf6c77e9')
+source=("thebeat-$pkgver"::"https://github.com/vicr123/theBeat/archive/v$pkgver.tar.gz")
+sha256sums=('319e0e71fb6cf185cace7f7167d20c1661cc8a29d4092d7741cbbd2016d5ae2c')
build() {
cmake -B build -S "theBeat-$pkgver" \