summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5579ea50e100..1236bcb40e87 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,14 +4,14 @@
_pkgname=themix-icons-papirus
_reponame=papirus-icon-theme
pkgname="${_pkgname}-git"
-pkgver=20220910.r12.g11e75c8a6c.1.14.r103.g9eec28b4
-pkgrel=1
+pkgver=20220910.r12.g11e75c8a6c
+pkgrel=2
pkgdesc="Papirus icons plugin for Themix GUI designer"
arch=('x86_64' 'i686')
url="https://github.com/PapirusDevelopmentTeam/papirus-icon-theme/"
license=('GPL3')
source=(
- "oomox::git+https://github.com/themix-project/oomox.git#branch=master"
+ "git+https://github.com/themix-project/oomox.git#branch=master"
"${_reponame}::git+https://github.com/PapirusDevelopmentTeam/papirus-icon-theme.git#branch=master"
)
md5sums=('SKIP'
@@ -42,10 +42,7 @@ conflicts=(
pkgver() {
cd "${srcdir}/${_reponame}"
- plugin=$(git describe --tags --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g;s/^v//')
- cd "${srcdir}/oomox"
- app=$(git describe --tags --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g;s/^v//')
- echo "$plugin.$app"
+ git describe --tags --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
package() {