summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1a22fde228be..23633bf180bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,14 +4,14 @@
_pkgname=themix-icons-suru-plus
_reponame=suru-plus
pkgname="${_pkgname}-git"
-pkgver=30.0.r2.g9bd895f32.1.14.r101.g3e1fc8b1
-pkgrel=1
+pkgver=30.0.r2.g9bd895f32
+pkgrel=2
pkgdesc="Suru++ icons plugin for Themix GUI designer"
arch=('x86_64' 'i686')
url="https://github.com/gusbemacbe/suru-plus/"
license=('GPL3')
source=(
- "oomox::git+https://github.com/themix-project/oomox.git#branch=master"
+ "git+https://github.com/themix-project/oomox.git#branch=master"
"${_reponame}::git+https://github.com/gusbemacbe/suru-plus.git#branch=master"
)
md5sums=('SKIP'
@@ -42,10 +42,7 @@ conflicts=(
pkgver() {
cd "${srcdir}/${_reponame}"
- plugin=$(git describe --tags --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g;s/^v//')
- cd "${srcdir}/oomox"
- app=$(git describe --tags --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g;s/^v//')
- echo "$plugin.$app"
+ git describe --tags --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g;s/^v//'
}
package() {