summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 10e1feb74ab6..14a2323df5a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,6 +21,7 @@ makedepends=(
'go'
'gcc'
'base-devel'
+ 'wails'
)
options=(
'!strip'
@@ -63,7 +64,6 @@ build() {
else
echo "Your network is OK."
fi
- go install github.com/wailsapp/wails/v2/cmd/wails@latest
npm install --prefix ./frontend
wails build -platform linux -o "${pkgname%-git}"
sed -e "s|{{.Info.ProductName}}|${_pkgname}|g" \