summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5311c9f69e0c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Muflone <muflone@vbsimple.net>
+pkgname=tn5250j-plugin-jython
+pkgver=2.5.3
+pkgrel=1
+pkgdesc="Support for Python scripting in tn5250j"
+arch=(any)
+url="http://www.jython.org/"
+license=('GPL')
+depends=(tn5250j jython)
+
+package() {
+ # Install files for the package
+ install -d "$pkgdir/usr/share/java/tn5250j"
+ ln -s "/opt/jython/jython.jar" "$pkgdir/usr/share/java/tn5250j/jython.jar"
+}
+