summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d60dcd80a80b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Davide Iosca <dvdios [at] aol [dot] com>
+
+pkgname='torram'
+pkgdesc='Recreates a torrent download folder with fully and partially downloaded files'
+pkgver=0.9.0
+pkgrel=1
+url='https://github.com/vbuell/torram'
+arch=('any')
+license=('GPL')
+depends=('python2' 'python2-bencode')
+optdepends=('python2-pyqt4: For using qBittorrent output directory autodetection')
+source=('git+https://github.com/vbuell/torram.git')
+sha1sums=('SKIP')
+makedepends=('git')
+
+package() {
+ cd ./torram
+ python2 setup.py install --prefix=/usr --root="${pkgdir}" || return 1
+}
+