summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 14 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 79bda231ecb8..b354f5331ffe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,19 @@
-# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
+# Maintainer: Mikuro Kagamine <mikurok@forgecrushing.com>
+# Contributor: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
pkgname=trisquel-gtk-theme
-pkgver=7.0_8
-pkgrel=3
-pkgdesc="A GTK2/3, metacity and xfwm4 theme for Trisquel."
-url="http://trisquel.info"
+pkgver=8.0
+pkgrel=1
+pkgdesc='A GTK2, GTK3, Metacity, XFWM4, and Unity theme from Trisquel.'
+url='http://trisquel.info'
arch=('any')
-license=('GPL')
-depends=('gdk-pixbuf2' 'gtk-engine-murrine' 'gtk-engine-unico')
-source=("http://archive.trisquel.info/trisquel/pool/main/t/trisquel-gtk-theme/trisquel-gtk-theme_${pkgver/_/-}.tar.gz")
-md5sums=('1342affa3a7342de76f04076eab2f4ea')
-
+license=('GPL3')
+optdepends=('gdk-pixbuf2: gtk2 theme support'
+ 'gtk-engine-murrine: gtk2 theme support'
+ 'gtk-engine-unico: gtk3 theme support')
+source=("http://archive.trisquel.info/trisquel/pool/main/t/${pkgname}/${pkgname}_${pkgver}.tar.gz")
+sha512sums=('0fc769380eba9f58603e5b3f13b5e6a62a570bb66e96ab614cb670fdb3d6c81974c9419c0c4a6f382425e42d61e7190938278f84552eaa52898029e31702be5c')
+
package() {
- install -d ${pkgdir}/usr/share/themes
- cp -a ./trisquel-gtk-theme/data/usr/share/themes/Trisquel ${pkgdir}/usr/share/themes/
+ cp -a ${srcdir}/${pkgname}/data/usr ${pkgdir}/
}