summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..662c4a52406a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Roman Holovin <https://wiki.archlinux.org/index.php/Special:EmailUser/Dantix>
+
+pkgname=ttf-apl385
+pkgver=1.0.0
+pkgrel=1
+
+pkgdesc="Unicode monospaced font"
+url="http://apl385.com/fonts/index.htm"
+license=('custom:"Public Domain"')
+
+arch=('any')
+source=("http://apl385.com/fonts/apl385.zip")
+sha256sums=('2fccdb3137bc985fb5977c5e6b05f93611b277a46ef8883a72d86cd0ad76588c')
+
+package() {
+ cd "$srcdir"
+
+ install -d "$pkgdir"/usr/share/fonts/TTF
+ install -m644 *.ttf "$pkgdir"/usr/share/fonts/TTF
+}