summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..82981125e6ed
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Brandon Waskiewicz <brandon.waskiewicz@gmail.com>
+
+pkgname=ttf-dina-remastered
+pkgver=20201220
+_commit=82b0167371dcac934d89f2f3cba80eab00648ad2
+pkgrel=1
+pkgdesc='Dina Font TTF Remastered'
+arch=(any)
+url='https://github.com/zshoals/Dina-Font-TTF-Remastered'
+license=(custom)
+makedepends=(git)
+source=(git+https://github.com/zshoals/Dina-Font-TTF-Remastered#commit=$_commit)
+sha256sums=('SKIP')
+
+package_ttf-dina-remastered() {
+ cd Dina-Font-TTF-Remastered
+ install -Dm644 Fonts/*.tt[fc] -t "$pkgdir"/usr/share/fonts/TTF
+}
+