summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 4 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e6f27adfd063..da1e4ee63c58 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,28 +4,23 @@
_pkgname='ezhuthu'
pkgname="ttf-${_pkgname}"
-
pkgver=1.2
-pkgrel=1
-_commit_version='1b01e921a6cce3b5d99bdcd07223f407108b0a8a'
-
+pkgrel=2
pkgdesc='Ezhuthu Malayalam handwriting style font'
arch=('any')
url='http://rachana.org.in'
_url_source='https://gitlab.com/rit-fonts/ezhuthu'
license=('OFL')
makedepends=('fontforge' 'git')
-provides=("${pkgname}")
-conflicts=("${pkgname}")
-source=("git+${_url_source}.git#commit=${_commit_version}")
+source=("${pkgname}::git+${_url_source}.git#tag=${pkgver}")
sha256sums=('SKIP')
build() {
- make -C "${_pkgname}" ttf
+ make -C "${pkgname}" ttf
}
package() {
- cd "${_pkgname}"
+ cd "${pkgname}"
install -Dvm644 "build/${_pkgname^}-Regular.ttf" -t "${pkgdir}/usr/share/fonts/TTF"
install -Dvm644 'README.md' -t "${pkgdir}/usr/share/doc/${pkgname}"
install -Dvm644 "${_pkgname^}-character-set.pdf" -t "${pkgdir}/usr/share/doc/${pkgname}"