summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--[-rwxr-xr-x]PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 913823adfacf..f63eff1f93fb 100755..100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
-# Maintainer: 0x9fff00 <0x9fff00@gmail.com>
+# Maintainer: 0x9fff00 <0x9fff00+git@protonmail.ch>
+
pkgname=ttf-hardcompound
pkgver=1
pkgrel=1
-pkgdesc="Hard Compound font"
+pkgdesc='Hard Compound font'
arch=('any')
-url="http://lefly.vepar.nl/"
+url='http://lefly.vepar.nl/'
license=('CCPL:by-sa')
-source=('hard_compound.zip::http://dl.dafont.com/dl/?f=hard_compound')
-md5sums=('47732fe9bca31139182bb2040b7bf8e5')
+source=('hard_compound.zip::https://dl.dafont.com/dl/?f=hard_compound')
+sha256sums=('20bad7083a3fd50482d7aeea8e3d14d2592dc3b6b207d3f2cb3c09f3662acf79')
package() {
- install -Dm644 'Hard Compound.ttf' "${pkgdir}/usr/share/fonts/TTF/Hard Compound.ttf"
+ install -Dm644 -t "$pkgdir/usr/share/fonts/TTF" 'Hard Compound.ttf'
}
-