summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 6 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4d1fb181f154..343d4529cd1f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,20 +3,16 @@
pkgname=ttf-nanumgothic_coding
pkgver=2.5
-pkgrel=1
+pkgrel=2
pkgdesc="Nanum series fixed width TrueType fonts"
arch=('any')
url="https://github.com/naver/nanumfont"
-license=('OFL')
-depends=('fontconfig' 'xorg-font-utils')
-provides=('ttf-font')
-install=ttf.install
-source=("https://github.com/naver/nanumfont/releases/download/VER2.5/NanumGothicCoding-${pkgver}.zip")
-md5sums=('e9083cd0788b3c9598e690e2715f0406')
+license=('custom:OFL')
+source=("https://github.com/naver/nanumfont/releases/download/VER${pkgver}/NanumGothicCoding-${pkgver}.zip")
+sha256sums=('f4c9b1082cb36d793ccf75a331316c880ef9e4bc229408c22f9d2703b7619a3f')
package() {
- install -dm 755 ${pkgdir}/usr/share/fonts/TTF
-
- install -m 644 ${srcdir}/*.ttf ${pkgdir}/usr/share/fonts/TTF/
+ install -d "${pkgdir}/usr/share/fonts/TTF"
+ install -m644 "${srcdir}"/*.ttf "${pkgdir}/usr/share/fonts/TTF/"
}