summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5c61d7e3ec6a..427b7578f59b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,19 @@
# Maintainer: Ben Cooper <contactme@bengcooper.co.uk>
pkgname=ttf-poppins
-pkgver=2.000
-pkgrel=0
+pkgver=4.003
+pkgrel=1
pkgdesc='Poppins font by ITFoundry'
arch=('any')
url='https://github.com/itfoundry/poppins'
license=('SIL Open Font License v1.1')
depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-mkfontdir' 'xorg-mkfontscale')
install=ttf-poppins.install
-source=('https://github.com/itfoundry/poppins/releases/download/v2.000/Poppins-2_000.zip')
-sha256sums=('86f53a3d50baaadca0d7a1aaf4d69e4d8d3a3d8a9fe67bc3d9b0c0db000e0f39')
+source=("https://github.com/itfoundry/Poppins/archive/v${pkgver}.zip")
+sha256sums=('c7ba1cef54d498b851527234c0c3f028fa155b750aadd78247cb8ce80f0211e4')
package() {
+ cd ${srcdir}/Poppins-${pkgver}/products/
+ bsdtar -xf Poppins-${pkgver}-GoogleFonts-OTF.zip
install -dm 755 "${pkgdir}"/usr/share/fonts/OTF
install -m 644 *.otf "${pkgdir}"/usr/share/fonts/OTF/
}