summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5e543e6fcef5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Kyuzial <kyuzial@protonmail.com>
+
+pkgname=ttf-twilio
+pkgver=1
+pkgrel=1
+pkgdesc="Twilio fonts"
+license=('OFL')
+arch=(any)
+url="https://github.com/twilio/twilio-sans-mono"
+source=("https://github.com/twilio/twilio-sans-mono/raw/main/Twilio-Sans-Mono.zip"
+ "https://raw.githubusercontent.com/twilio/twilio-sans-mono/main/LICENSE.txt")
+sha256sums=("27e1d437880d408556246b7d69a6f920f58ed4ee23a2266a37d02537435cb557"
+ 'SKIP')
+
+package() {
+ install -dm 755 "${pkgdir}"/usr/share/fonts/TTF
+ install -Dm644 Twilio-Sans-Mono/TTF/TwilioSansMono-*.ttf "$pkgdir/usr/share/fonts/TTF"
+ install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+} \ No newline at end of file