summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6c92c88b6ca8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Connor Worrell <connorkworrell@gmail.com>
+
+pkgname=ttf-y145m-2009
+pkgver=1
+pkgrel=1
+pkgdesc='ASME-Y14.5M-2009 Geometric Dimensioning and Tolerancing Font'
+arch=('any')
+url='https://www.wfonts.com/font/y14-5m-2009'
+license=('custom:USA Public Domain')
+source=("https://www.wfonts.com/download/data/2016/04/25/y14-5m-2009/y14-5m-2009.zip")
+sha256sums=('fd1e9ac2dcdbe6c09cf472f82347b0734d5d3a2c774892501700550eeca3d1c5')
+
+package() {
+ install -dm 755 "${pkgdir}/usr/share/fonts/TTF"
+ install -m 644 *.ttf "${pkgdir}/usr/share/fonts/TTF/"
+}