summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2dc48913b015..c737d10c1729 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Franklyn Tackitt <franklyn@tackitt.net>
pkgname=ttf-zelda
pkgver=1.1
-pkgrel=1
+pkgrel=2
pkgdesc="A collection of fonts from the Legend of Zelda universe"
arch=('any')
url="http://www.zeldauniverse.net/media/fonts/"
+provides=('ttf-font')
license=('GPL')
-depends=('fontconfig' 'xorg-font-utils')
noextract=()
_source_base_url=http://www.zeldauniverse.net/media-files/typography/
@@ -46,6 +46,10 @@ md5sums=('3cf0469a6f23aefd25032f8bbc3587e5'
package() {
cd "$srcdir"
- find . -iname \*.ttf -exec install -Dm644 '{}' "$pkgdir/usr/share/fonts/TTF/{}" \;
- find . -iname \*.otf -exec install -Dm644 '{}' "$pkgdir/usr/share/fonts/TTF/{}" \;
+
+ rm -r "__MACOSX"
+
+ mkdir -p "$pkgdir/usr/share/fonts/TTF/"
+ find . -iname \*.ttf -exec install -Dm644 "{}" "$pkgdir/usr/share/fonts/TTF/" \;
+ find . -iname \*.otf -exec install -Dm644 "{}" "$pkgdir/usr/share/fonts/TTF/" \;
}