summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3734d04bd325
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Alessio Marchetti <taeiolass at gmail dot com>
+# Contributor: Alessio Marchetti <taeiolass at gmail dot com>
+
+
+pkgname=tty-clock-tomato
+pkgver=0.1
+pkgrel=1
+pkgdesc="Tomato timer for terminal based on tty-clock"
+arch=('any')
+url="https://github.com/Teiolass/tty-clock-tomato/tree/v0.1"
+license=('BSD')
+depends=('ncurses')
+md5sums=('398cdf8f93faea2af5cdc8dae35a3d66')
+source=($pkgname-$pkgver.tar.gz::https://github.com/Teiolass/tty-clock-tomato/archive/v$pkgver.tar.gz)
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
+}