summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77b3ede1e12f..74f7fdf5e0a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jake Howard <git+aur@theorangeone.net>
pkgname=tupload
-pkgver=1.0.0
+pkgver=1.1.0
pkgrel=1
pkgdesc="Capture screenshots and upload them using rsync"
arch=('any')
@@ -9,10 +9,10 @@ license=('unknown')
depends=('python-setuptools' 'rsync' 'gnome-screenshot')
makedepends=('python-pip')
source=("$pkgname-$pkgver.tar.gz::https://github.com/RealOrangeOne/tupload/archive/$pkgver.tar.gz")
-sha512sums=('e18fe97b985acc357b263f733cc5363f46132f56354df20a4868734df847d1cb4af385dd0dd85cf0e2f92a0b1549e4a3f47187cd8a3405f6787594e6c3fff0b9')
+sha512sums=('b940b8e55b83c09d09217fe1b139ecf99c00930342bde82f0b225fae85621dabc4fef880fa4c2d1c447967691c244c101385047edc6d56ae17d4a1f8fdb34410')
package() {
cd $pkgname-$pkgver
python setup.py install --root="$pkgdir/" --optimize=1
- install -Dm644 tupload/config.json "$pkgdir"/etc/.upload
}
+