summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b38d5f7cfc4..2de65a8f069a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,6 +15,7 @@ optdepends=(
'sh: for unbound-control-setup'
'python: for python-bindings'
)
+options=(debug)
conflicts=(unbound)
provides=(unbound libunbound.so)
backup=(etc/${basen}/${basen}.conf)
@@ -70,7 +71,8 @@ build() {
--with-rootkey-file=/etc/trusted-key.key \
--with-libevent \
--with-libnghttp2 \
- --with-pyunbound
+ --with-pyunbound \
+ --enable-debug
sed -i -e 's/ -shared / -Wl,-O1,--as-needed\0/g' libtool
make
}