summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d930d5d38adf..90b3e4fbebe0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
# Contributor: Daniel Maslowski <info@orangecms.org>
pkgname=upplay-qt6-git
-pkgver=1.6.1.r48.g398219b
-pkgrel=1
+pkgver=1.7.2.r0.gd60f190
+pkgrel=2
pkgdesc="A Qt-based UPnP audio Control point"
url="https://www.lesbonscomptes.com/upplay/"
arch=(x86_64)
license=(GPL2)
-depends=(libupnpp qt6-base qt6-webengine jsoncpp)
+depends=(libupnpp qt6-base qt6-webchannel qt6-webengine jsoncpp glibc gcc-libs hicolor-icon-theme)
makedepends=(git qt6-tools)
provides=(upplay)
conflicts=(upplay)
@@ -26,6 +26,7 @@ build() {
}
package() {
+ depends+=(libupnpp.so)
cd upplay
make install INSTALL_ROOT="${pkgdir}"
}