summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4a6597a88b71..13b72145e55e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Olivier Mehani <shtrom+aur@ssji.ne>
pkgname=vim-indent-guides
-pkgver=1.6
+pkgver=1.7
pkgrel=1
pkgdesc='Visually display indent levels in Vim'
arch=(any)
@@ -11,11 +11,11 @@ license=(MIT)
groups=('vim-plugins')
depends=(vim)
install=vimdoc.install
-source=("https://github.com/nathanaelkane/vim-indent-guides/archive/${pkgver}.tar.gz")
-sha256sums=('11c401fb1b23e42536238011c28027e1e2807b210686d94f5f445638bbc075fe')
+source=("indent-guides-${pkgver}.tar.gz::https://www.vim.org/scripts/download_script.php?src_id=19601")
+sha256sums=('2995514b55f162ee0a238aec8b4bba0d33f3a187442977ad8f2f17d8f99efd62')
package() {
- cd "$srcdir/${pkgname}-${pkgver}"
+ cd "$srcdir/"
local installpath="$pkgdir/usr/share/vim/vimfiles"
mkdir -p "$installpath"
cp -r autoload plugin doc "$installpath"