summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 887b3e5ec413..5df459dc01a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=vim-surround
pkgname=$_pkgname-git
pkgver=2.1.r18.gf51a26d
-pkgrel=1
+pkgrel=3
pkgdesc='quoting/parenthesizing made simple'
url=https://github.com/tpope/vim-surround
license=(custom:vim)
@@ -23,5 +23,5 @@ pkgver() {
package() {
cd $_pkgname
install -Dm644 doc/surround.txt "$pkgdir"/usr/share/vim/vimfiles/doc/surround.txt
- install -Dm644 plugin/surround.vim "$pkgdir"/usr/share/vim/vimfiles/autoload/surround.vim
+ install -Dm644 plugin/surround.vim "$pkgdir"/usr/share/vim/vimfiles/plugin/surround.vim
}