summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d0a40d101bdb..69f3819d2e97 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,8 +22,9 @@ pkgver() {
)
}
-build() {
- cd "$_pkgname"
+prepare() {
+ cd "$srcdir"
+ patch --verbose --ignore-whitespace --fuzz 3 --forward --strip=1 --input="../destdir.patch"
}
package() {