summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93886c5e93d2..0f8e2cceaf7c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,23 @@
# Maintainer: Devin J. Pohly <djpohly+arch@djpohly.com>
pkgname=vtclock
-pkgver=20050220
+pkgver=0.0.20161228
pkgrel=2
+epoch=1
pkgdesc="Text-mode full-screen digital clock"
arch=(i686 x86_64)
url="http://webonastick.com/vtclock"
license=('GPL')
depends=(ncurses)
-source=("http://webonastick.com/$pkgname/$pkgname-2005-02-20.tar.gz")
-sha1sums=('aabc321bd46ceb9015ee5cd84b526487d63f2dc1')
+source=("http://webonastick.com/$pkgname/$pkgname-$pkgver.tar.gz")
+sha1sums=('9d0f13aadda309aa74d91f6cca2770c41fd053c2')
build() {
- cd "$srcdir/$pkgname"
+ cd "$srcdir/$pkgname-$pkgver"
make
}
package() {
- cd "$srcdir/$pkgname"
+ cd "$srcdir/$pkgname-$pkgver"
# Makefile doesn't do this for us...
install -d "$pkgdir/usr/bin"
make prefix="$pkgdir/usr/" install