summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 5 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa5f7a44c49c..8657a025078a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=wdt-git
-pkgver=1.27.1612021.r162.gb585d21
-pkgrel=2
+pkgver=1.27.1612021.r190.g6a122f2
+pkgrel=1
pkgdesc="Tool to transfer data between 2 systems as fast as possible over multiple TCP paths"
arch=('i686' 'x86_64')
url="https://github.com/facebook/wdt"
@@ -11,22 +11,14 @@ depends=('glibc' 'bash' 'double-conversion' 'gflags' 'google-glog' 'openssl')
makedepends=('git' 'cmake' 'boost')
optdepends=('jemalloc')
checkdepends=('gtest')
-provides=('wdt')
+provides=("wdt=$pkgver")
conflicts=('wdt')
source=("git+https://github.com/facebook/wdt.git"
- "git+https://github.com/facebook/folly.git"
- "0001-Fix-compile-error.patch")
+ "git+https://github.com/facebook/folly.git")
sha256sums=('SKIP'
- 'SKIP'
- '918c6454a3634348eb4308138b7b67d0f06985fa8ecab4909c3b4cebaa9a7663')
+ 'SKIP')
-prepare() {
- cd "wdt"
-
- patch -Np1 -i "$srcdir/0001-Fix-compile-error.patch"
-}
-
pkgver() {
cd "wdt"