summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..65d5457d3e20
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: WorMzy Tykashi <wormzy.tykashi@gmail.com>
+# Contributor: decay_of_mind <asparagus.maximus@gmail.com>
+# Contributor: Roman Komkov <r.komkov@gmail.com>
+pkgname=weatherboy
+pkgver=20141027
+pkgrel=4
+pkgdesc="Lightweight weather GTK tray application."
+arch=('any')
+url="https://github.com/decayofmind/weatherboy"
+license=('GPL')
+depends=(python2 gtk2)
+makedepends=()
+source=("https://raw.githubusercontent.com/decayofmind/$pkgname/r-$pkgver/$pkgname.py")
+md5sums=('SKIP')
+
+package () {
+ cd "$srcdir"
+ install -D -m 0755 weatherboy.py "$pkgdir"/usr/bin/weatherboy
+}