summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2913bb52779c..15ffc14a3ca7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -59,7 +59,9 @@ package() {
mv "${srcdir}/${pkgname}/out/devel/WebCord-linux-x64/" "${pkgdir}/opt/webcord-git"
mkdir -p "${pkgdir}/usr/bin/"
- ln -s "${pkgdir}/opt/webcord-git/webcord" "${pkgdir}/usr/bin/webcord-git"
+ cd "${pkgdir}/usr/bin/"
+ ln -s "../../opt/webcord-git/webcord" "./webcord-git"
+ chmod 755 "${pkgdir}/opt/webcord-git/"
chmod +x "${pkgdir}/usr/bin/webcord-git"
}