summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c97f15c984a..b1ed355862d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Bart de Waal <bart@abnormail.org>
pkgname=words-nl
-pkgver=20201121
+pkgver=r1.03ca894
pkgrel=1
pkgdesc="A wordlist of dutch words for /usr/share/dict/."
arch=('any')
@@ -10,6 +10,11 @@ makedepends=(git)
source=("git+https://github.com/OpenTaal/opentaal-wordlist.git#branch=master")
md5sums=('SKIP')
+pkgver() {
+ cd "$srcdir"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+}
+
package() {
cd "$srcdir"
install -Dm644 opentaal-wordlist/wordlist.txt "$pkgdir/usr/share/dict/dutch"