summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 15 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2bfba4d0135e..86a56c1b415c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,26 @@
-# Maintainer: Alessio Sergi <asergi at archlinux dot us>
+# Maintainer: Charles Bos <charlesbos1 AT gmail>
+# Contributor: Alessio Sergi <asergi at archlinux dot us>
+
pkgname=xfce4-places-plugin
pkgver=1.7.0
-pkgrel=2
+pkgrel=3
pkgdesc="Places menu plugin for the Xfce panel"
arch=('i686' 'x86_64')
url="http://goodies.xfce.org/projects/panel-plugins/xfce4-places-plugin"
license=('GPL2')
depends=('libnotify' 'xfce4-panel')
makedepends=('intltool')
-source=("http://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-${pkgver}.tar.bz2")
-sha256sums=('4175c614749abbb5bcf6f49c88125fb0dd36db69f4c374df23563907b16e2c3f')
+source=("http://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-${pkgver}.tar.bz2"
+ "mounts.patch")
+sha256sums=('4175c614749abbb5bcf6f49c88125fb0dd36db69f4c374df23563907b16e2c3f'
+ '0f772f067bff34dd94a473b192494335eb73c4c3d867e4f5bf81828f825d95eb')
+
+prepare() {
+ cd "$pkgname-$pkgver"
+
+ # Show other mounts that are non disks (eg. NFS)
+ patch -Np1 -i "${srcdir}/mounts.patch"
+}
build() {
cd "$pkgname-$pkgver"